Joomla! 4.0

Mit Joomla! 4.0 werden die Mindestanforderungen des Servers angehoben

Die minimalen Systemanforderungen sind folgende:
    PHP 7.2
  • MySQL 5.6
  • MariaDB 10.1
  • PostgreSQL 11.0
  • MS SQL wird nicht mehr unterstützt werden
  • MySQL unter Verwendung der veralteten „ext/mysql“-PHP-Erweiterung wird nicht mehr unterstützt, stattdessen muss MySQLi oder MySQL (PDO) verwendet werden.
  • PostgreSQL unter Verwendung der „ext/pgsql“-PHP-Erweiterung wird nicht mehr unterstützt, stattdessen muss PostgreSQL (PDO) verwendet werden.
Der Support von SQL Server und MS Internet Explorer wird mit dieser Version übrigens beendet.

Ilja Höltke, Webdesigner,

Joomla-Experte


Konzept - Design - Anpassung - Erweiterung - Beratung - Support

für Joomla!-basierte Websites